Memotoo
Bugs / BoguesRSS Feed
You have noticed bugs, anomalies, then report them here
Informations:
Number of messages: 1004
Number of posts: 3877
Last posted: 2017-12-07 - 15:14
Last visit: 2017-12-15 - 03:44
Number of posts not read since your last visit: 0
Bookmark and Share
Return to the forum - Forums list - Reply to this post - New message - Search a postSearch a post

Backup function working properly?RSS Feed



Author Message
1Calimero

Translate this message to:
BulgarianChinese (Traditional)CroatianCzechEnglishFinnishFrancaisGermanGreek
HindiItalianJapaneseNederlandsNorwegianPortugueseRussianSpanishSwedish
smile Posted 2017-03-01 - 07:41

Hi
I have tried to back up my data using the respective function. However, I always get stuck with a blank page ( https://www.memotoo.com/redirect.php). The issue occurs on computers running Windows 10 (edge, firefox) and Ubuntu yakkety (firefox). Any idea?



1 Replie(s)
Author Message
Thomas - Webmaster Memotoo
Thomas - Webmaster Memotoo


Translate this message to:
BulgarianChinese (Traditional)CroatianCzechEnglishFinnishFrancaisGermanGreek
HindiItalianJapaneseNederlandsNorwegianPortugueseRussianSpanishSwedish
smile Posted 2017-03-01 - 09:01     Subject: Re: Backup function working properly?

Hi

Can you try again ? Is it better now ?
If not, send me by email (at webmaster@memotoo.com) the URL you try to get.


Memotoo Cloud Add Memotoo widgets to iGoogleiGoogle, NetvibesNetvibes.com, Windows VistaWindows Vista, Apple DashboardMac OS X, ...
Learn more ยป
Return to the forum - Forums list - Reply to this post - New message - Search a postSearch a post